7.5. Upgrading to 0.07 or 0.08

ProsePoint versions 0.07 and 0.08 are very similar. For the purposes of upgrading, they can be treated as the same. In the rest of this section, everything that applies to version 0.07 below also applies to 0.08.

7.5.1. Upgrading from 0.03

Unfortunately, upgrading directly from 0.03 to 0.07 is not supported. Due to the differences between these versions, it is not possible to upgrade in one step. Instead, please first upgrade to 0.06, and then upgrade again to 0.07.

7.5.2. Upgrading from 0.04-0.06

To upgrade from any of versions 0.04, 0.05 or 0.06 to 0.07, please follow the general upgrade procedure.

7.5.3. Themes are disabled

Upgrading ProsePoint to 0.07 will disable all your themes. This is due to a bug which is still present. As a workaround, you can re-enable your theme(s) yourself.

  • Visit Administer => Site building => Themes, tick the Enabled checkbox for all themes you want to re-enable, and click Save configuration.