ProsePoint Express: hosted newspaper website content management software

prosepoint0.46 upgrades

  • strict warning: Non-static method view::load() should not be called statically in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/views.module on line 879.
  • strict warning: Declaration of views_handler_argument::init() should be compatible with views_handler::init(&$view, $options) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_argument.inc on line 0.
  • strict warning: Declaration of views_handler_filter::options_validate() should be compatible with views_handler::options_validate($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_filter.inc on line 0.
  • strict warning: Declaration of views_handler_filter::options_submit() should be compatible with views_handler::options_submit($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_filter.inc on line 0.
  • strict warning: Declaration of views_handler_filter_node_status::operator_form() should be compatible with views_handler_filter::operator_form(&$form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/modules/node/views_handler_filter_node_status.inc on line 0.
  • strict warning: Non-static method view::load() should not be called statically in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/views.module on line 879.
  • strict warning: Declaration of views_handler_filter_boolean_operator::value_validate() should be compatible with views_handler_filter::value_validate($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_filter_boolean_operator.inc on line 0.
  • strict warning: Declaration of date_api_filter_handler::value_validate() should be compatible with views_handler_filter::value_validate($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/date/includes/date_api_filter_handler.inc on line 0.
  • strict warning: Non-static method view::load() should not be called statically in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/views.module on line 879.
  • strict warning: Declaration of views_plugin_row::options_validate() should be compatible with views_plugin::options_validate(&$form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/plugins/views_plugin_row.inc on line 0.
  • strict warning: Declaration of views_plugin_row::options_submit() should be compatible with views_plugin::options_submit(&$form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/plugins/views_plugin_row.inc on line 0.
2 replies [Last post]
nnitin
User offline. Last seen 4 years 44 weeks ago. Offline
Joined: 18/04/2010
Posts:

Hi;

I downloaded ProsePoint0.46 version. When I and installed it I found that there were several upadates avaible. Therefore I tried to upgrade those modules in the prosepoint profile directory.

Out of the available updates

1)I had a problem of upgrading 6.x-2.8 to 6.x-2.9. It gave fatal error so I rolled back to 6.x-2.8

2) I found jQuety_UI 6.x-1.5 that I downloaded had very few files than the actual one available in profeels/module directory. Therefore I decided not to touch it.

3) Services links 6.x-2.0 to 6.x-2.1 showed errors on home page therefore I decided to roll back it to 6.x-2.0

Now how do we decide whether this will be OK. I understand some times the contributed modules may behave erratically due to inconsistency. But now how do we keep prosepoint upto date? Should we worry on this too much?

Reagrds,

nnitin

 

 

 

beng
User offline. Last seen 4 years 31 weeks ago. Offline
Joined: 27/02/2009
Posts:
Hi, There's usually no need

Hi,

There's usually no need to update the components of ProsePoint yourself. If a module has a security update, we'll test and release a new version of ProsePoint with the update.

You can still update the components yourself, but you should know what you are doing. If you run into issues, that's something you'll have to sort out yourself.

For your specific case now, you may want to consider reverting back to a backup. Hopefully you have one.

Beng

 

nnitin
User offline. Last seen 4 years 44 weeks ago. Offline
Joined: 18/04/2010
Posts:
Thanks beng I do have a

Thanks beng

I do have a backup. I will roll back.

Regards,

nnitin