ProsePoint Express: hosted newspaper website content management software

images not showing in post

  • strict warning: Non-static method view::load() should not be called statically in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/views.module on line 879.
  • strict warning: Declaration of views_handler_argument::init() should be compatible with views_handler::init(&$view, $options) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_argument.inc on line 0.
  • strict warning: Declaration of views_handler_filter::options_validate() should be compatible with views_handler::options_validate($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_filter.inc on line 0.
  • strict warning: Declaration of views_handler_filter::options_submit() should be compatible with views_handler::options_submit($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_filter.inc on line 0.
  • strict warning: Declaration of views_handler_filter_node_status::operator_form() should be compatible with views_handler_filter::operator_form(&$form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/modules/node/views_handler_filter_node_status.inc on line 0.
  • strict warning: Non-static method view::load() should not be called statically in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/views.module on line 879.
  • strict warning: Declaration of views_handler_filter_boolean_operator::value_validate() should be compatible with views_handler_filter::value_validate($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/handlers/views_handler_filter_boolean_operator.inc on line 0.
  • strict warning: Declaration of date_api_filter_handler::value_validate() should be compatible with views_handler_filter::value_validate($form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/date/includes/date_api_filter_handler.inc on line 0.
  • strict warning: Non-static method view::load() should not be called statically in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/views.module on line 879.
  • strict warning: Declaration of views_plugin_row::options_validate() should be compatible with views_plugin::options_validate(&$form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/plugins/views_plugin_row.inc on line 0.
  • strict warning: Declaration of views_plugin_row::options_submit() should be compatible with views_plugin::options_submit(&$form, &$form_state) in /home/prosepoint.org/bzr/public_html/profiles/prosepoint/modules/views/plugins/views_plugin_row.inc on line 0.
19 replies [Last post]
beng
User offline. Last seen 4 years 31 weeks ago. Offline
Joined: 27/02/2009
Posts:
...

Hi,

There are different ways to do similar things in ProsePoint.

> When I try to upload the image from my desktop via "Image attach

I think the one you are referring to here is File attachments using the core Upload module. The settings for this are at .../admin/content/node-type/story (for story nodes) in the fieldset Workflow settings. However, enabling this on a test install works out of the box for me - I can see the attached file ... so perhaps I am mistaken, or there is some other configuration on your site getting in the way.

If you upload image files via the Image Insert button in the Visual Editor, then yes, that creates a new Image node for that image. The image node can then be content managed, and also inserted into more than one post without re-uploading the same file. It's just a different way of doing things.

zn
User offline. Last seen 7 years 9 weeks ago. Offline
Joined: 10/03/2010
Posts:
uploading images

In the Visual Editor, when I click the image insert button, there is no way for me to upload the image directly from the desktop. When I click "Image Upload" it just says "Image Gallery" and "Please select a gallery for your image. If unsure, just leave blank."

When I click on 'Browse images", it says:

Image Gallery

any

apply

 

Under file attachments it says "Image Upload" is this just for the file attachment only?

 

Thanks!

beng
User offline. Last seen 4 years 31 weeks ago. Offline
Joined: 27/02/2009
Posts:
...

Hmmm... I think something's broken or misconfigured on your site. I've just tested image insert / upload on a newly installed site and it works out of the box.

I'd suggest that something's not right or missing ... maybe the images_list view is broken or the Image content type (machine readable name ifimage) is missing or renamed. Does any of this ring a bell and possibly you tinkered with it recently?

zn
User offline. Last seen 7 years 9 weeks ago. Offline
Joined: 10/03/2010
Posts:
images

Hey Beng,

I deleted prosepoint and re-uploaded onto the server into the modules folder. But the problem with the images still exist. The image content type is fine. The images_list view seems to be okay. I haven't touched any of those settings. I see that images_list view is under "views" am I supposed to play with this? Everything seems to be enabled...

I am having the exact same problem as this guy...  http://www.prosepoint.org/node/784

 

beng
User offline. Last seen 4 years 31 weeks ago. Offline
Joined: 27/02/2009
Posts:
...

Hi,

> I am having the exact same problem as this guy..

Yes, and they never got back to me so I couldn't try to follow up.

Your situation is similar. Image insert has been tested to show that out of the box, it does work. So in your case, either there's a unknown bug somewhere, or your site's configuration or setup has been broken somehow.

You sound like you've installed ProsePoint using a non-standard method so I can't rule out the former.

I don't suppose you can try testing this on a properly installed ProsePoint and hopefully verify that that works first?

zn
User offline. Last seen 7 years 9 weeks ago. Offline
Joined: 10/03/2010
Posts:
html code?

Now, I've noticed that the html source code used for the images is not showing at all in my site anymore after uploading prosepoint. Even after I deleted prosepoint, the html source code is still not showing. I also had a join my mailing list button on the side of the site, but that stop working too, which involved me using the html source code.

I went into input format and played with the filter HTML and the full HTML but nothing seemed to work...

What shall I do next?

beng
User offline. Last seen 4 years 31 weeks ago. Offline
Joined: 27/02/2009
Posts:
...

Hi,

That doesn't sound good. I don't know what you did or tried to do, but it seems like there are larger things wrong with your site than just images not showing.

Unfortunately, at this point, if random things are breaking on your site, then trying to prescribe any courses of action are pointless without first investigating your site in detail. It sounds like files are missing, or settings has been misconfigured, and there are too many possibilities to even consider chasing up.

You could consider commissioning us to investigate your site and fix up all the problems, but I'm not optimistic about a full recovery. Sorry.

zn
User offline. Last seen 7 years 9 weeks ago. Offline
Joined: 10/03/2010
Posts:
I figured it out

I figured it out. I think when I uploaded prosepoint, it changed some of my settings in the input format. I went into Full HTML, and unchecked HTML corrector and HTML filter and everything was back to normal.

Thanks again for helping me out:-)

I am looking into Prosepoint hosting.